screenshots and zoom window show only black sometimes

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: camden.narzt, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150603004005

Steps to reproduce:

fullscreen firefox (not always necc, but increases odds)
take screenshot from OS X (command+shift+4, space)
use picture-in-picture accessibility zoom (control+option)


Actual results:

sometimes (pretty frequently actually) the screenshot and zoomed area are just black and only leaving (or entering and leaving) fullscreen mode will fix it.


Expected results:

screenshots should just work and so should zoom.

Comment 1

3 years ago
Is it reproducible with the current release of Firefox? (38.0.5)
Flags: needinfo?(camden.narzt)
(Reporter)

Comment 2

3 years ago
I haven't seen it happen in stable, but I don't use the stable branch much. But when 38 was in the nightly/aurora branches it experienced the problem.
Flags: needinfo?(camden.narzt)
I will close this bug due to statements in comment 2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.