Opening an attachement mean we'll never be able to open it again

RESOLVED DUPLICATE of bug 1109376

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 1109376
3 years ago
3 years ago

People

(Reporter: hub, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
I have an email with a PDF attachement. I tried to open it, it downloaded it and then told me it was corrupt. It offered me to delete.

But then afterwards in the email client I am never able to ever open the attachment again. The icon next to it has changed for the download icon to an eye and taping on it does NOTHING.
(Reporter)

Comment 1

3 years ago
It should:

1. tell me the attachment is no longer available and if I want to redownload it.
2. report any other error.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1109376
You need to log in before you can comment on or make changes to this bug.