Status

mozilla.org
Project Review
RESOLVED DUPLICATE of bug 1171665
3 years ago
3 years ago

People

(Reporter: sandra, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
Initial Questions:

Project/Feature Name: Brazil JS Conference
Tracking  ID:https://bugzilla.mozilla.org/show_bug.cgi?id=1161154
Description:
BrazilJS is the biggest JavaScript Conference in the world, with 1000+ attendees. Andreas Gal is confirmed as keynote speaker, along with Brenden Eich. Mozilla will have a booth presence with coordinated effort by community reps to staff and demo Mozilla products. This is sponsored by Dev Rel and staff costs covered by Reps budgets.
We have an estimated total spend at $25,000 for this event in August 21-22nd in Brazil.
Additional Information:

Key Initiative: Firefox Desktop
Release Date: 2015-08-21
Project Status: active
Mozilla Data: No
Mozilla Related: Dev Rel, Dev Tools, Moz VR, Games
Separate Party: No

Comment 1

3 years ago
Sandra - Is this a duplicate of Bug 1171665?
(Reporter)

Comment 2

3 years ago
Liz, this is a duplicate error (I stepped away, and made more edits) of bug 1171665.
Im going to strike this as duplicate.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1171665
You need to log in before you can comment on or make changes to this bug.