Overlapping status bar icons with utility tray

RESOLVED DUPLICATE of bug 1171490

Status

RESOLVED DUPLICATE of bug 1171490
4 years ago
4 years ago

People

(Reporter: gwagner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8615584 [details]
2015-06-04-14-02-11.png

On Aries device with current b-i, gaia tip.
(Reporter)

Comment 1

4 years ago
Can QA reproduce?
Keywords: qawanted
Whiteboard: [systemsfe]
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1171490
(Reporter)

Updated

4 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.