Add a "like" button against comments

RESOLVED DUPLICATE of bug 322086

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 322086
3 years ago
3 years ago

People

(Reporter: atulsm, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150320202338

Steps to reproduce:

Many a times i have seen that people want to support a comment made. This could be for various reasons for eg:
1) To take that opinion more seriously
2) To express happiness (That something is fixed/working)
3) To thank a great comment which contains greater insights to thhe problem. etc

Currently, the way this works is that people reply and add one liner comments like "i like that" or "good" or "thats a good suggestion", etc.

I think it would be more personalized and useful if we can have a like button next to the comments.


Actual results:

--


Expected results:

--

Comment 1

3 years ago
How is this different from bug 532474 exactly?

> Currently, the way this works

Why change the current way it works?
Severity: normal → enhancement
Flags: needinfo?(atulsm)
(In reply to Andre Klapper from comment #1)
> How is this different from bug 532474 exactly?

this is an idea for an extension, while bug 532474 is about including that functionality into bugzilla's core.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(atulsm)
Resolution: --- → DUPLICATE
Duplicate of bug: 322086
You need to log in before you can comment on or make changes to this bug.