Go on codepad.remoteinterview.io and closing pop-ups crash gecko + gaia

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: clement.lefevre, Unassigned)

Tracking

({crash, reproducible})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
STR:

Go on codepad.remoteinterview.io and close pop-ups for nickname or room name.
Wait approximatively two seconds.
Gecko and Gaia are crashing.

Flame master device:
Build ID               20150529141048
Build Type             user
Gaia Revision          a0d4c222c1f1a8d2954539dac1537a1166aab320
Gaia Date              2015-05-29 11:51:04
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/9738f055d98c
Gecko Version          41.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150212.043653
Firmware Date          Thu Feb 12 04:37:04 EST 2015
Bootloader             L1TC000118D0
(Reporter)

Updated

4 years ago
Keywords: crash, qawanted, reproducible
QA wanted for a branch check
I was able to reproduce this crash on a 5/29 nightly build, but not on today's nightly.

FYI, here's the crash report link from the 5/29 build:
https://crash-stats.mozilla.com/report/index/8ef20752-f8cc-471a-b09f-6bfbb2150608

Not reproducible on (repro rate 0/5):
Device: Flame (KK, full flashed, 319MB)
BuildID: 20150608010204
Gaia: 1d62b32408567f9f7cf1c71c1e5a0c6593be757b
Gecko: 7d4ab4a9febd
Gonk: 040bb1e9ac8a5b6dd756fdd696aa37a8868b5c67
Version: 41.0a1 (3.0 Master) 
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:41.0) Gecko/41.0 Firefox/41.0

Reproducible on (repro rate 2/2):
Device: Flame (KK, full flashed, 319MB)
BuildID: 20150529010201
Gaia: e7d268074ee3c9eeb191c2205c0e35992fb3915d
Gecko: f986e55c4e0b
Gonk: 040bb1e9ac8a5b6dd756fdd696aa37a8868b5c67
Version: 41.0a1 (3.0) 
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:41.0) Gecko/41.0 Firefox/41.0

------

Reporter, please test on latest to see if it is still reproducible.
Status: UNCONFIRMED → NEW
QA Whiteboard: [QAnalyst-Triage?]
Ever confirmed: true
Flags: needinfo?(ktucker)
Flags: needinfo?(clement.lefevre)
Keywords: qawanted
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
(Reporter)

Comment 3

4 years ago
(In reply to Pi Wei Cheng [:piwei] from comment #2)
> Reporter, please test on latest to see if it is still reproducible.

Ok, so it looks like on latest nightly it was fixed, probably by some other bug. Unable to reproduce anymore on this build:

Build ID               20150608160934
Build Type             user
Gaia Revision          ea27c4ed5b6083c9e21d233d4804372ac4d5d353
Gaia Date              2015-06-08 03:06:41

So, closing the bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(clement.lefevre)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.