While opening Thunderbird it shows certificate issue

VERIFIED INVALID

Status

Invalid Bugs
General
VERIFIED INVALID
3 years ago
3 years ago

People

(Reporter: jithendarjey, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150601171003

Steps to reproduce:

Ensure that the thunderbird is opening


Actual results:

It is not opening
It shows certificate issue


Expected results:

It should open
(Reporter)

Comment 1

3 years ago
Look asap

Comment 2

3 years ago
If it complains about the certificate, it's because the certificate if received from the server is invalid somehow.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
Component: Untriaged → General
Product: Thunderbird → Invalid Bugs
Version: 1.5 → unspecified
You need to log in before you can comment on or make changes to this bug.