Support saving log from Network Monitor

RESOLVED DUPLICATE of bug 859058

Status

defect
RESOLVED DUPLICATE of bug 859058
4 years ago
11 months ago

People

(Reporter: josh, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
To help people working with a developer to resolve an issue, it would help if Firefox's Network Monitor could save a log.  That log should include each request (with full headers), response (with full headers), and any error messages Firefox includes (such as SSL errors in lieu of a response).

Users could then capture such a log and send it when asked for more information in a bug report on a site.
It's coming!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 859058

Updated

11 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.