Would "Save Link Target" be better than "Save Link"...?

RESOLVED DUPLICATE of bug 75338

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 75338
16 years ago
13 years ago

People

(Reporter: Hakon, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The context menu for links have an entry which I find somewhat ambiguous.
"Save Link" makes me wonder if it has something to do with the actual URL.
Could "Save Link Target" or something be better? It would fit the context menu
without adding extra width.

Comment 1

16 years ago
For comparison...
NS4 - Save Link As...
IE5 - Save Target As...

*** This bug has been marked as a duplicate of 75338 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.