History button moved to the left of URL bar

VERIFIED DUPLICATE of bug 116055

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 116055
17 years ago
10 years ago

People

(Reporter: Marc Boullet, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
BuildId 2001122503 NT4
URL bar stopped functionning when history button
moved to the left of the bar.
See screenshot in attachment below.
(Reporter)

Comment 1

17 years ago
Created attachment 62943 [details]
screenshot of the problem

Comment 2

17 years ago
Similar to bug 116055 (dupe ?)
Summary: History button moved to the left of URL bar → History button moved to the left of URL bar

*** This bug has been marked as a duplicate of 116055 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.