Closed Bug 1172300 Opened 5 years ago Closed 5 years ago

Missing padding in "Search settings" arrow panel

Categories

(Firefox :: New Tab Page, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1167616

People

(Reporter: tchevalier, Unassigned)

Details

Attachments

(2 files)

On the updated New Tab page (Firefox 40 and onwards), when you click on the little search icon on the left of the search input, a little arrow panel opens but it's missing a right padding with long translations.

I've attached two screenshots to show the difference between Firefox 39 and Firefox 40.
No longer blocks: 1145418
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1167616
You need to log in before you can comment on or make changes to this bug.