404 trying to clone releases/gaia-l10n/v2_2 repository from Mercurial

RESOLVED DUPLICATE of bug 1186618

Status

Developer Services
Mercurial: hg.mozilla.org
RESOLVED DUPLICATE of bug 1186618
3 years ago
3 years ago

People

(Reporter: joda17, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150606004005

Steps to reproduce:

I tried to clone repo http://hg.mozilla.org/releases/gaia-l10n/v2_2


Actual results:

I got this error "abort: HTTP Error 404: Not Found"

Comment 1

3 years ago
Please provide steps to reproduce (exact commands to enter, and why you think that the address above is a valid repository or where you found that address).
Flags: needinfo?(joda17)
(Reporter)

Comment 2

3 years ago
I found link to this address on that page http://hg.mozilla.org/ in "Repository Layout". But when i clicked on that link, i saw "Not Found The requested URL /releases/gaia-l10n/v2_2 was not found on this server.". Next i tried "hg clone http://hg.mozilla.org/releases/gaia-l10n/v2_2", but i got "abort: HTTP Error 404: Not Found".
Flags: needinfo?(joda17)

Updated

3 years ago
Summary: 404 when i try clone repo → 404 trying to clone releases/gaia-l10n/v2_2 repository from Mercurial

Comment 3

3 years ago
Those repos will be created as part of bug 1186618.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1186618

Updated

3 years ago
Blocks: 1186623

Updated

3 years ago
No longer blocks: 1186623
(In reply to joda17 from comment #0)
> User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:40.0) Gecko/20100101
> Firefox/40.0
> Build ID: 20150606004005
> 
> Steps to reproduce:
> 
> I tried to clone repo http://hg.mozilla.org/releases/gaia-l10n/v2_2

That's not a repo, that's the parent directory. Individual language repos live under that, e.g. http://hg.mozilla.org/releases/gaia-l10n/v2_2/pl
You need to log in before you can comment on or make changes to this bug.