status text when copying cards (lists)

RESOLVED EXPIRED

Status

RESOLVED EXPIRED
17 years ago
9 years ago

People

(Reporter: nbaca, Unassigned)

Tracking

Trunk
All
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: nab-copy)

(Reporter)

Description

17 years ago
Overview: Currently when copying cards the status displays "4 Cards(s) Copied".

Expected Results: Is this format ok or should it be different? Could the 
address book spec be updated?
(Reporter)

Updated

17 years ago
Whiteboard: nab-copy

Comment 1

17 years ago
Cc'ing Robin. Nbaca, any ideas what you would like to see?

"Copying(Moving) entries to <AB name>..." followed by "Copy(Move) complete".
(Reporter)

Comment 2

17 years ago
Maybe "Copying (Moving) # cards to Address Book Name" ?
- Cards - (i.e. Copying 4 cards to Personal Address Book)
- Lists - (i.e. Copying Home mailing list to Personal Address Book)

Comment 3

17 years ago
reassigning to racham.
Assignee: sspitzer → racham
Target Milestone: --- → mozilla1.2
mass re-assign.
Assignee: racham → sspitzer
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail
QA Contact: nbaca → addressbook
Target Milestone: mozilla1.2alpha → ---

Comment 5

10 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 6

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.