All users were logged out of Bugzilla on October 13th, 2018

All tab controls are badly misaligned

VERIFIED FIXED

Status

VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: mpt, Assigned: shliang)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build: 2001122508, Mac OS 9.1, Classic theme

To reproduce:
1.  Open any window with tabs in it -- e.g. a Bookmark Properties window, or
    the Cookie Manager, or the Password Manager.
2.  Look at the tabs.

What you should see:
*   Nice tabs.

What you actually see:
*   The whole set of tabs is about 3px too high.
*   Within each tab, the central part (including the tab title) is an
    additional 2px too high.

This bug is particularly noticable because the color for tabs and tab panels is
still hard-coded, so if you are using a theme other than Apple Platinum the
background of the window shines through the gap between the tabs and the current
panel.

This is not the same as bug 112565, which is just a problem with upside-down tabs.
(Assignee)

Comment 1

17 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 2

17 years ago
verified on mac os 9.2 (2002-01-28-08-trunk)
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.