Nightly full screen does not cover the entire screen

RESOLVED DUPLICATE of bug 1172601

Status

()

RESOLVED DUPLICATE of bug 1172601
3 years ago
3 years ago

People

(Reporter: ale160382, Unassigned)

Tracking

({regression})

41 Branch
Unspecified
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8616606 [details]
Schermata 2015-06-08 alle 11.48.36.JPG

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150607030217

Steps to reproduce:

after yesterday update of nighlty a nice gift: firefox is not entering full screen properly when watching a html5 video see screen shot.
(Reporter)

Comment 1

3 years ago
i download an older build from 3 june and full screen works, why such a simple thing in firefox have to be messed !!!!!!!!!?????????????????????????

Comment 2

3 years ago
I guess you're using Nightly with e10s enabled. Could you test with e10s disabled, please.

I tested with FF41/e10s enabled on Win 7 with this HTML5 video (http://www.w3schools.com/html/html5_video.asp), no issue.

Do you have a special video link to test?
Flags: needinfo?(ale160382)
(Reporter)

Comment 3

3 years ago
no es 10 always disabled for me as in 6 months no squint add on still doesn't work with es 10  the problem occurs in ororo.tv for example i even tried a fresh profile same problem.
Flags: needinfo?(ale160382)

Comment 4

3 years ago
On Win 7, it works fine. Maybe OSX issue.
(Reporter)

Comment 5

3 years ago
yeah its osx issue pick anything from ororo.tv

Comment 6

3 years ago
(In reply to alessandro from comment #1)
Alessandro: If you continue to ignore https://bugzilla.mozilla.org/show_bug.cgi?id=1169054#c1 your account might get disabled. This is not some random forum on the interwebs where you can leave your rants, but a place for respectful collaboration. Thanks for your understanding and cooperation.

Updated

3 years ago
Duplicate of this bug: 1173724

Updated

3 years ago
tracking-firefox41: --- → ?
Keywords: regression
OS: Unspecified → Mac OS X
Summary: firefox not entering full screen properly → Nightly full screen does not cover the entire screen

Comment 8

3 years ago
Gijs, do you know a bug triager or someone from QA on Mac OSX who can confirm the bug with Nightly and eventually find a regression range?
Flags: needinfo?(gijskruitbosch+bugs)
I can't reproduce the original issue on 10.9. Instead, I see issues leaving fullscreen mode. Xidorn, can you investigate further? Looks like it would be related to your recent changes.
Flags: needinfo?(gijskruitbosch+bugs) → needinfo?(quanxunzhen)
(In reply to :Gijs Kruitbosch from comment #9)
> I can't reproduce the original issue on 10.9. Instead, I see issues leaving
> fullscreen mode. Xidorn, can you investigate further? Looks like it would be
> related to your recent changes.

(I'll file a separate bug about the issue leaving fullscreen, as that only appears in today's nightly and this issue seems to be from the range 6-7 June)
FWIW, I can't reproduce the original issue on 10.10 either.

Alessandro, can you reproduce this on a clean profile?
Flags: needinfo?(ale160382)
I tried to reproduce in Nightly on OSX 10.10, using ororo.tv as instructed, and I can't reproduce. Not sure if I should track this for 41 (needing info from Liz Henry).
Flags: needinfo?(lhenry)

Comment 13

3 years ago
As there is a dupe, I set the needinfo? flag to the other reporter, so he could test with a clean profile too.
Flags: needinfo?(keith)
Should be the same problem as bug 1172601 and should have been fixed by bug 1172664.

Gijs, what's the new bug you see?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(quanxunzhen)
Resolution: --- → DUPLICATE
Duplicate of bug: 1172601
(In reply to Xidorn Quan [:xidorn] (UTC+12) from comment #14)
> Should be the same problem as bug 1172601 and should have been fixed by bug
> 1172664.
> 
> Gijs, what's the new bug you see?
> 
> *** This bug has been marked as a duplicate of bug 1172601 ***

Bug 1173768
No need to track this bug as this is a dup of bug 1172601. Also see comment #14.
tracking-firefox41: ? → ---
Flags: needinfo?(lhenry)
Flags: needinfo?(keith)
Flags: needinfo?(ale160382)
You need to log in before you can comment on or make changes to this bug.