Hide app icon in settings on Android 5+?

RESOLVED DUPLICATE of bug 1164287

Status

()

Firefox for Android
Settings and Preferences
RESOLVED DUPLICATE of bug 1164287
3 years ago
3 years ago

People

(Reporter: sebastian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8616645 [details]
nightly-toolbar-icon.png

Having the app icon show up in the ActionBar in the settings on Android 5+ looks strange/wrong. With the app icon gone from all platform apps and the "up" button now using all that space, maybe we should hide the icon on Android 5+ devices? We'll still have to show it on older Android versions though: On previous versions the "up" indicator will be part of the shown app icon.
(Reporter)

Comment 1

3 years ago
Anthony, what do you think?
Flags: needinfo?(alam)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(alam)
Resolution: --- → DUPLICATE
Duplicate of bug: 1164287
You need to log in before you can comment on or make changes to this bug.