Request fresh deployment of mm-win-8-64-*.qa.scl3.mozilla.com VMs

RESOLVED FIXED

Status

Infrastructure & Operations
Virtualization
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: whimboo, Assigned: cknowles)

Tracking

Details

(Whiteboard: [vm-create:4][vm-delete:4])

(Reporter)

Description

3 years ago
We have to get a fresh clone of the above mentioned VM given that it is producing strange failures in our tests, which other machines do not show. 

Before I can do that I would have to update the template of the Win8 64bit machines first. So if you can convert that to a VM, I can do it in a bit.

Thanks.
(Assignee)

Comment 1

3 years ago
Alright, that template is spun up.  "mm-win-8-64-template.qa.scl3.mozilla.com" - Let me know when you have completed your changes.
Summary: Request of a fresh clone for mm-win8-64-4.qa.scl3.mozilla.com → Request of a fresh clone for mm-win-8-64-4.qa.scl3.mozilla.com
(Reporter)

Comment 2

3 years ago
Ok, the template has been updated which did not happen since Oct 2013! So it has been taken a bit longer. But now all is up-to-date.

Chris, as discussed on IRC I would like to re-deploy the template to all of our production machines. For now I would like that we replace the ones which are failing most, which are mm-win-8-64-2 and mm-win-8-64-4. The other two will follow once those have been done. Thanks.
(Reporter)

Updated

3 years ago
Summary: Request of a fresh clone for mm-win-8-64-4.qa.scl3.mozilla.com → Request fresh deployment of mm-win-8-64-*.qa.scl3.mozilla.com VMs
(Assignee)

Comment 3

3 years ago
Alright, powering off 2&4 now, will work on getting them back up from the template.
Assignee: server-ops-virtualization → cknowles
(Assignee)

Comment 4

3 years ago
Alright, 2&4 are re-created.  Let me know when/if you're ready to move on the others.
Whiteboard: [vm-create:2][vm-delete:2]
(Reporter)

Comment 5

3 years ago
I re-connected both machines to our CI system and run some tests. All failures which were present before are gone - at least for those test runs. I think that we are good to get the remaining two machines re-deployed, which will be mm-win-8-64-1 and mm-win-8-64-3. Thanks!
(Assignee)

Comment 6

3 years ago
Alright, mm-win-8-64-(1-3) are recreated as well.
Whiteboard: [vm-create:2][vm-delete:2] → [vm-create:4][vm-delete:4]
(Reporter)

Comment 7

3 years ago
All looks fine and all machines are back online. Thanks Chris for taking care of it. I will file a follow-up for Vista now.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.