Long courier text overwrites same line instead of wrapping

RESOLVED FIXED

Status

()

Core
Layout
RESOLVED FIXED
16 years ago
16 years ago

People

(Reporter: Will Sargent, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7+)
Gecko/20011220
BuildID:    2001122003

In the text of this page, below 

"In a similar vein, I would be cautious with that analogy; it seems that
programming is almost precisely unlike  making a ditch. I am not aware that a
single "dig with the shovel" could cause the entire ditch to malfunction (if
such a thing is even possible) if that dig was shoveled wrong; whereas that
situation obtains with software."

There is a line which begins with ns;

This line is munged so that the text at the beginning of the line is overridden
with the text which should be wrapped onto another line -- it's rewriting the
text over the same line for some reason.

Selecting the text makes the text appear readable.

Reproducible: Always
Steps to Reproduce:
1. Go to web page.
2.
3.

Comment 1

16 years ago
WFM, build 2001-12-26-03 (trunk) on Windows 98 SE.
(Reporter)

Comment 2

16 years ago
Works for me in the 2001-12-28-03 release.  Must have been fixed in between then...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.