back and forward button broken while viewing www.iht.com

VERIFIED DUPLICATE of bug 88684

Status

()

Core
Document Navigation
--
major
VERIFIED DUPLICATE of bug 88684
17 years ago
10 years ago

People

(Reporter: asa, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
While viewing http://www.iht.com/frontpage.html the back button does not work.
It is only broken from the button and not the button menu. That is, if I click
the arrow on the back button to get the histpry popup I can navigate back. Also,
the Go menu navigation still works. Also, the forward button is broken if you're
viewing the site and you have forward history. possibly related to bug 116251 or
bug 106007? 

Tested with 12/28 mozilla trunk builds on mac, windows and linux. Also tested
0.9.7 milestone builds and the problem exists there. 

Additional info: After several times loading the page in OS X 0.9.7 builds I
triggered a crash and I can crash repeatedly in 0.9.6 on linux (bug 117198)
Dupe of bug 88684 via bug 92743 and bug 112818

*** This bug has been marked as a duplicate of 88684 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
verified. Thanks.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.