Request fresh deployment of mm-win-vista-32-*.qa.scl3.mozilla.com VMs

RESOLVED FIXED

Status

Infrastructure & Operations
Virtualization
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: whimboo, Assigned: cknowles)

Tracking

Details

(Whiteboard: [vm-create:4][vm-delete:4])

(Reporter)

Description

2 years ago
+++ This bug was initially created as a clone of Bug #1172529 +++

We have to get fresh clones of the above mentioned VMs given that those are producing strange failures in our tests, which other machines do not show. 

I will also have to update the template of the Win Vista 32bit machines first. So if you can convert that to a VM, I can do it in a bit.

Thanks.
(Assignee)

Comment 1

2 years ago
That template has been VM-ified - mm-win-vista-template.qa.scl3.mozilla.com.

Let me know when we can re-template, and move on.
(Reporter)

Comment 2

2 years ago
The template has been updated. Please start deploying mm-win-vista-32-2 and mm-win-vista-32-4. Thanks.
(Assignee)

Comment 3

2 years ago
Alright, starting that now.
(Assignee)

Comment 4

2 years ago
Alright, 2&4 should be back up.
(Reporter)

Comment 5

2 years ago
Both machines have been integrated into our system. You are good to continue with 1 & 3.
(Assignee)

Comment 6

2 years ago
Alright, I've started on 1&3
Assignee: server-ops-virtualization → cknowles
(Assignee)

Comment 7

2 years ago
Alright, 1&3 should be back online now.
Whiteboard: [vm-create:4][vm-delete:4]
(Reporter)

Comment 8

2 years ago
1&3 are back online.

For those boxes I noticed that the multiple activation key has exceeded its limit. An automatic activation is set for Friday this week. Until then the boxes will work. I will file a new bug so we can get this licensing issue fixed.

Otherwise this bug is done. Thanks Chris!
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.