Comment box indicator is too far away the New Change column

RESOLVED DUPLICATE of bug 1101611

Status

RESOLVED DUPLICATE of bug 1101611
4 years ago
3 years ago

People

(Reporter: kanru, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8617067 [details]
2015-06-09-111402_958x1059_scrot.png

The comment box indicator (rounded box with numbers inside) currently sits at far left side of the diff view. Often the reviewer's comment applies to the code that is added/changed instead of code that is deleted or never existed before; putting the indicator at left side makes it very hard to find the line it corresponds to.

If we couldn't make the comment box inline maybe we should move the indicator to the middle.
More or less a dup of bug 1101611.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1101611
Product: Developer Services → MozReview
You need to log in before you can comment on or make changes to this bug.