Strange Right-Click saving dialog

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
--
trivial
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Midnight Coder, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

When using Right-click on a binary file link and choosing "Save as", the dialog
for saving a large file on a slow connection seems "wrong".  The progress bar is
not centered and the percentage completed is cutoff in the right.  I say "wrong"
because, although this dialog box looks similar to Netscape Navigator 4.x, it is
not the same one in Moz96 if you direclty click on a link to a binary file--and
select "save to disk" from the subsequent dialog.  Call that one, new in
Mozilla, which is more informative, the "right" one.

 (moz.96)

Reproducible: Always
Steps to Reproduce:
1.Right click on a link to a binary file (E.g. .zip  file)--instead of direct
left click.
2. Accept or choose a download location and name.

Comment 1

17 years ago
->ben
Assignee: trudelle → ben
could you pls attach a screenshot? this might be a dup...
wfm and no answre -> worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.