Closed Bug 1172848 Opened 5 years ago Closed 5 years ago

[UX] Provide better instructions for setting the default browser on Windows 10

Categories

(Firefox :: Shell Integration, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1172724

People

(Reporter: phlsa, Unassigned)

References

(Blocks 1 open bug)

Details

Bug 1167294 mitigated the problems we have with setting the default browser in Windows 10. While it does get the user to the right settings window, it might not be clear what needs to be done there.

Current issues include:
- there are a few clicks necessary to complete setting the default browser, which might be unclear for less savvy users
- at least in english Win10 builds, the web browser settings are all the way at the bottom of the window, usually scrolled out of the view by default.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1172724
You need to log in before you can comment on or make changes to this bug.