Escalated apps are not listed in the Escalation Queue

RESOLVED WORKSFORME

Status

Marketplace
Reviewer Tools
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: ValentinaP, Unassigned)

Tracking

Avenir
2015-06-09
x86_64
Windows 7
Points:
---

Details

(URL)

(Reporter)

Description

3 years ago
Steps to reproduce:
1. Load MP-stage Reviewer Tools page https://marketplace.allizom.org/reviewers/
2. Escalate and app (i.e. Cuowblelpen Io Moundetmak, id 480280 )
3. Load Queues-Escalations page

Expected results:
The escalated app is listed in the escalations queue.

Actual results:
The app is not listed in the escalations queue.

Notes/Issues:
If the escalated app is searched in the escalations queue, the app is displayed. If accessed, the app details mentions “in escalations queue”. Together with the escalated app listed after the search is made in the Escalations Queue, other apps (un-escalated) are listed.
Verified on FF41(Win 7). Issue is reproducing on MP-stage and doesn't on MP-dev. 
Screenshots for this issue: http://screencast.com/t/hImWvl99
I can't replicate this.  The app mentioned in #c0 is delisted [1] so wouldn't show in any of the queues.
Chosing another random app from the apps queue and escalating that works as expected - it no longer appears in the apps queue and now appears in the escalations queue.

[1] https://marketplace.allizom.org/developers/app/cuowblelpen-io-moundetmak-1/status
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

3 years ago
A delisted escalated app, should still appear in the escalation queue, after performing a search?
Thank you!
Flags: needinfo?(awilliamson)
search seems to include disabled/delisted apps - whether it should or not is a different bug.  But disabled apps are by design excluded from all queues, including the escalation queue.
Flags: needinfo?(awilliamson)
You need to log in before you can comment on or make changes to this bug.