dragging bookmark icons from the personal toolbar delets the icon

RESOLVED WORKSFORME

Status

--
trivial
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: amars, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)
BuildID:    2001122106

Dragging a bookmark icon from the personal toolbar onto the status bar or 
component bar causes the icon to temporarily disappear

Reproducible: Always
Steps to Reproduce:
1. drag icon from personal toolbar to status or component bar
2.
3.

Comment 1

17 years ago
Works for me 2002012103 on WinXP

Comment 2

17 years ago
If you can reproduce please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.