Closed Bug 1172911 Opened 5 years ago Closed 4 years ago

Investigate options for customizing the Firefox start menu tile

Categories

(Firefox :: General, defect, P3)

Unspecified
Windows 10
defect

Tracking

()

RESOLVED DUPLICATE of bug 1092164

People

(Reporter: phlsa, Unassigned)

Details

There are a couple of things that would be nice to do with the Firefox start menu tile (in rough order of how hard it sounds):

- Use a custom background color that fits the Firefox logo
- Display a larger logo graphic when the tile is larger
- Ability to use the »wide tile« treatment
- Ability to display more than one tile (mirroring newtab tiles into the start menu)

Filing this as one investigation bug for now, but the actual work will probably take place in a number of different bugs.
Priority: -- → P3
No longer blocks: windows-10
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1092164
You need to log in before you can comment on or make changes to this bug.