Page scroll is allowed on overflow-y: hidden with keyboard

RESOLVED DUPLICATE of bug 295020

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 295020
3 years ago
3 years ago

People

(Reporter: me, Unassigned)

Tracking

38 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/43.0.2357.81 Safari/537.36

Steps to reproduce:

Add overflow-y: hidden to the body tag style of any page that has a scroll bar.


Actual results:

The page is still scrollable with the keyboard (arrows and page up/down). It is not scrollable with the mouse (as expected).


Expected results:

It should not scroll with the mouse or with the keyboard arrows or page up/down.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Shell Integration
Resolution: --- → DUPLICATE
Duplicate of bug: 295020
You need to log in before you can comment on or make changes to this bug.