Increasing audio lag (up to many seconds) during call

RESOLVED DUPLICATE of bug 1151060

Status

()

Core
WebRTC: Audio/Video
RESOLVED DUPLICATE of bug 1151060
3 years ago
3 years ago

People

(Reporter: Margaret, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
I just made a hello conversation using Firefox Nightly (2015-06-08), and over the course of the call the audio got increasingly out of sync, to the point that the other person was hearing my voice many seconds late.

Sebastian (the other person on the call) said that he was using Firefox 38 for his side of the call.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1151060

Updated

3 years ago
Component: General → WebRTC: Audio/Video
Product: Loop → Core
You need to log in before you can comment on or make changes to this bug.