Automatic selection of sending account independence from the Folder

RESOLVED DUPLICATE of bug 327713

Status

RESOLVED DUPLICATE of bug 327713
3 years ago
3 years ago

People

(Reporter: adminny, Unassigned)

Tracking

13 Branch
Unspecified
Windows

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.1; WOW64; Trident/6.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET4.0E)

Steps to reproduce:

I have two accounts. I move email from one mailbox to another.
I click Reply. 


Actual results:

And automatically selects the account to which the email was sent even if the email is in a different account. This function is working in 12 version. 13 version doesn't work also.
(Reporter)

Comment 1

3 years ago
13 version and later does not work in the same way.
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows

Comment 2

3 years ago
13 is ancient, version 38 is about to be released. Please upgrade.
xref bug 327713 though
(Reporter)

Comment 3

3 years ago
I checked in Thunderbird 38.0b6. It doesn't work.
Bug 327713 - there's a long correspondence.
Is there a way to enable this feature in the new version?

Comment 4

3 years ago
No, the bug is still open...
(Reporter)

Comment 5

3 years ago
This is a very handy feature.
It works in versions 3-12.
I check is very simple.
I drag'n'drag a email from A-Account to B-Account.
And I click Reply on this email.
And voila!
A-Account is automatically selected to send an email!
(Reporter)

Comment 6

3 years ago
Can I manage this feature? Enable and disable?

Comment 7

3 years ago
(In reply to Alexander from comment #6)
> Can I manage this feature? Enable and disable?

look for an addon https://addons.mozilla.org/en-US/thunderbird/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 327713
You need to log in before you can comment on or make changes to this bug.