Rajh (System) All videos load to black screen even after Flash is updated/installed

RESOLVED WORKSFORME

Status

()

Core
Graphics
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: Todd Brais, Unassigned)

Tracking

39 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [betabreakers-fx39], gfx-noted)

Attachments

(5 attachments)

(Reporter)

Description

3 years ago
Created attachment 8617410 [details]
fx39_Rajh_defaultdrivers_support.txt

Actual Result:
When the user selects to view the two YouTube videos:
https://www.youtube.com/watch?v=3UA9jaCOiTY
https://www.youtube.com/watch?v=jofNR_WkoCE

And any videos on the CNN.com videos; the videos will only display a black box. This is still an issue when the user has the most recent drivers, and the latest version of flash

Expected Result:
Videos play without any issues

Steps to Reproduce:
1. Using Rajh (system); navigate to the provided YouTube links (see above); observe that videos only display black (audio can still be heard)
(Reporter)

Comment 1

3 years ago
Created attachment 8617411 [details]
fx39_Rajh_defaultdriver_dxdiag.txt
(Reporter)

Comment 2

3 years ago
Created attachment 8617412 [details]
Rajh black video-1.jpg
(Reporter)

Updated

3 years ago
QA Whiteboard: [betabreakers-fx-39]
Whiteboard: [betabreakers-fx-39]
The driver is already blacklisted here. Is there anything else we can look at?
Flags: needinfo?(matt.woodrow)
Flags: needinfo?(bas)
Whiteboard: [betabreakers-fx-39] → [betabreakers-fx-39], gfx-noted
(In reply to Mason Chang [:mchang] from comment #3)
> The driver is already blacklisted here. Is there anything else we can look
> at?

I'm not sure what you mean. Only D2D looks to be blacklisted.

Comment 5

3 years ago
This is also seen on BB119-Higgins Win7x64sp1.

Comment 6

3 years ago
Created attachment 8617500 [details]
Higgins_base_DxDiag.txt

Comment 7

3 years ago
Created attachment 8617501 [details]
Higgins_base-support.txt
Not sure if there's a question for me in here :).
Flags: needinfo?(bas)
Can you try disabling layers acceleration, then restarting firefox and see if you still have this problem?

1) go to about:config
2) Set the preference layers.acceleration.disabled to false
3) Restart firefox
4) Try playing the video and see if it still is black.
Flags: needinfo?(tbrais)

Comment 10

3 years ago
(In reply to Mason Chang [:mchang] from comment #9)
> Can you try disabling layers acceleration, then restarting firefox and see
> if you still have this problem?
> 
> 1) go to about:config
> 2) Set the preference layers.acceleration.disabled to false
> 3) Restart firefox
> 4) Try playing the video and see if it still is black.

FireFox is defaulting to layers.acceleration.disabled = false.
If this is a scenario where we have accelerated video with accelerating the compositor, there should be a duplicate bug that got handled recently.
(In reply to Milan Sreckovic [:milan] from comment #11)
> If this is a scenario where we have accelerated video with accelerating the
> compositor, there should be a duplicate bug that got handled recently.

I meant accelerated video *without* acceleration elsewhere.
Flags: needinfo?(milan)
Whiteboard: [betabreakers-fx-39], gfx-noted → [betabreakers-fx39], gfx-noted

Comment 13

3 years ago
I was also noticing this on SM 2.35 & 2.36. Audio would play for about 5 seconds with a black video screen and then video would appear. Not a total black video screen as the OP states. However, this appears to be fixed for me now using the beta of Flash 18.0.0.205 which was released yesterday (http://labs.adobe.com/downloads/flashplayer.html). I cannot repro black video any longer on either SM 2.35/2.36 or FF 40.0b2 even using video that used to exhibit this behavior..
We're just want to verify this problem went away by 41.
Flags: needinfo?(milan)

Comment 15

2 years ago
On the Rajh system, with Firefox 41, I am unable to reproduce this issue.  It appears to be fixed in 41.

Comment 16

2 years ago
This bug no longer occurs. All videos play in all resolutions, no problem.

Comment 17

2 years ago
Note: Browser 43 was used to try to replicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
Flags: needinfo?(tbrais)
Flags: needinfo?(matt.woodrow)
You need to log in before you can comment on or make changes to this bug.