Bookmark folders on toolbar won't open

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
RESOLVED INVALID
3 years ago
27 days ago

People

(Reporter: brianmcashion, Unassigned)

Tracking

39 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20150615])

Attachments

(1 attachment)

439.95 KB, video/x-m4v
Details
(Reporter)

Description

3 years ago
Created attachment 8617452 [details]
ff.m4v

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150523155636

Steps to reproduce:

Attempted to open a bookmark folder drop-down from the Bookmarks Toolbar


Actual results:

The folder either opens for a split second, or not at all


Expected results:

The folder should open as a drop-down, presenting the bookmarks contained therein
(Reporter)

Comment 1

3 years ago
This issue presented itself in stable FF 38 releases and persists in the FF 39 betas.

Comment 2

3 years ago
Failed to reproduce the bug. Can you please reproduce it with a fresh profile? 

https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
QA Whiteboard: [bugday-20150615]
Whiteboard: [bugday-20150615]
(Reporter)

Comment 3

3 years ago
(In reply to Ashickur Rahman from comment #2)
> Failed to reproduce the bug. Can you please reproduce it with a fresh
> profile? 
> 
> https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-
> firefox-profiles

I created a fresh profile, and WAS able to reproduce the bug.

Updated

3 years ago
Component: Untriaged → Bookmarks & History
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86
Looks like caused by something in the system or an add-on.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 27 days ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.