###!!! ASSERTION: inherit bit with cached data makes no sense

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: bernd_mozilla, Assigned: dbaron)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
due to a busy december I did obviously not run the layout regression tests for a
long time, but now.....

1. Select the URL in viewer 
2. Print.
3. see the assertion

win98 2001-12-28

These asserts appear on every table printing tests. They may be related to bug
114100. (
http://lxr.mozilla.org/seamonkey/source/content/base/src/nsRuleNode.cpp#1475 )
This could be related to some of the recent crashes.
Severity: normal → major
(Reporter)

Comment 2

17 years ago
wfm I dont see the asserts anymore
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.