[e10s] HTML select options do not obey CSS style or class rules

RESOLVED DUPLICATE of bug 910022

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 910022
3 years ago
2 years ago

People

(Reporter: jeff.mangus, Unassigned)

Tracking

(Blocks: 1 bug)

40 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(e10s?)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8617504 [details]
Test case

Expected results: styled options
Actual results: un-styled options (black text, white background) when e10s is enabled

Reproducible in both Developer Edition 40 x32 (build 20150608004126) and x64, in both Windows 7 and 8.1. Also reproduced in Nightly (build 20150608030201) on Windows 8.1.

Attached file is a good reduced test case (with wild colors!).
I can reproduce on Mac, as well. Works fine on release.
Status: UNCONFIRMED → NEW
tracking-e10s: --- → ?
Ever confirmed: true
Blocks: 1154677

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 910022
You need to log in before you can comment on or make changes to this bug.