No re-rendering of pages when dragging tabs from a full hd screen to a high-dpi screen

RESOLVED DUPLICATE of bug 1171951

Status

()

RESOLVED DUPLICATE of bug 1171951
3 years ago
a year ago

People

(Reporter: a3rosol, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8617519 [details]
screenshot

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150603030208

Steps to reproduce:

I dragged a tab from a normal-dpi screen to a high-dpi screen (rMBP, OS X Yosemite, Firefox 41 Nightly)


Actual results:

The resolution of the page, the font size, virtually all elements on the high-dpi screen are way to small (see screenshot)


Expected results:

I expected the page to be rendered in the correct resolution
(Reporter)

Comment 1

3 years ago
The top picture is what it looks like, the bottom one, how it should look like

Comment 2

3 years ago
Markus, do you know if this is widget or graphics, and/or if this is hard to fix? :-)
Component: Untriaged → Untriaged
Flags: needinfo?(mstange)
Product: Firefox → Core
Sounds very similar to bug 1125325 which just landed on m-c.

Comment 4

3 years ago
(In reply to Kartikaya Gupta (email:kats@mozilla.com) from comment #3)
> Sounds very similar to bug 1125325 which just landed on m-c.

Concur, though in the opposite direction.

Reporter, can you check if today's nightly ( linked from http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central/ as soon as it's finished, should be in the next 2-3 hours) fixes this issue?
Flags: needinfo?(mstange) → needinfo?(a3rosol)
(Reporter)

Comment 5

3 years ago
Well... a little bit :D
When dragging a single tab to the desktop, the web content is now displayed correctly.
But when dragging a tab to another firefox window, again the web content is to small
Flags: needinfo?(a3rosol)
(Reporter)

Comment 6

3 years ago
Created attachment 8620414 [details]
screenshot after the fix

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1171951
Moving from Core::Untriaged to Core::General https://bugzilla.mozilla.org/show_bug.cgi?id=1407598
Component: Untriaged → General
You need to log in before you can comment on or make changes to this bug.