select dropdowns are wrongly positioned on OS X

RESOLVED DUPLICATE of bug 430745

Status

()

Core
Widget: Cocoa
P4
normal
RESOLVED DUPLICATE of bug 430745
3 years ago
a year ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: tpi:+)

(Reporter)

Description

3 years ago
They should act like Safari and Chrome and have the current item positioned in place instead of having all of the items below.

Comment 1

3 years ago
This is pretty much just 52106. The menu should be positioned with the current selection over the button, and slightly offset left.
Depends on: 52106

Comment 2

3 years ago
Or, at least in e10s mode, this will be the case. There's probably another bug on <select> for non-e10s.

Updated

2 years ago
Priority: -- → P4
Whiteboard: tpi:+

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 430745
You need to log in before you can comment on or make changes to this bug.