Web server base changes after app is backgrounded

RESOLVED DUPLICATE of bug 1172954

Status

()

Firefox for iOS
Browser
RESOLVED DUPLICATE of bug 1172954
3 years ago
3 years ago

People

(Reporter: bnicholson, Unassigned)

Tracking

unspecified
All
iOS

Firefox Tracking Flags

(fennec+, fxios+)

Details

(Reporter)

Description

3 years ago
I thought we fixed this in bug 1164160, but I'm still seeing errors when trying to restore pages.

STR:
1) Open the app
2) Push the Home button on the device
3) Reopen the app
4) Create a new tab

After these STR, the home page always shows an error page.
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1172954
(Reporter)

Updated

3 years ago
tracking-fennec: ? → +
tracking-fxios: ? → +
You need to log in before you can comment on or make changes to this bug.