no access to Nikon Webspace

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: Michael Grosskopf, Unassigned)

Tracking

38 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8617733 [details]
nikonimagespace.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 2015051400

Steps to reproduce:

running Firefox (SUSE Linux 13.2) when logging in to website "http://myp.nikonimagespace.com/myphoto/member/myphoto.jsp".I received the message:
"ATTENTION When using this site This site may not be correctly displayed depending on the browser setup you are using. Please confirm the following points and try to display it again after making the necessary settings. Install the latest version of Adobe Flash Player."



Actual results:

latest version of Adobe Flash Player is installed.
Konqueror has the same problem but there is no problem with this website since Google Chrome (Suse Linux 13.2) can open it.


Expected results:

A screenshot of the expected result is attached
Hello Michael,

Are you still encountering this bug on Firefox 42.0 or Nightly 45.0a1?

I can not reproduce this bug on neither of the browsers stated above. It looks like the screenshot noted above.

Thank you,

Justin
Flags: needinfo?(mikegrosskopf)
Reporter provided info (via email). Can not reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(mikegrosskopf)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.