Dropdowns mispositioned (affects selects, location bar autocomplete, search bar, etc)

RESOLVED INVALID

Status

()

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: robin, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8617789 [details]
Location bar autocomplete mispositioning

In today’s nightly the location bar autocomplete panel is mispositioned - it looks like it’s positioning relative to the screen rather than the location bar.

STR: click on the address bar and type a letter that triggers the autocomplete.

I can’t see any bugs marked as complete yesterday that would obviously cause this problem…
(Reporter)

Comment 1

4 years ago
Just noticed that this also affects selects and the search field. This is probably a dupe bug then.
(Reporter)

Updated

4 years ago
Summary: Location autocomplete mispositioned → Dropdowns mispositioned (affects selects, location bar autocomplete, search bar, etc)
(Reporter)

Comment 2

4 years ago
This seems to have fixed itself at some point today, so I’m going to mark this as INVALID, will amend if it comes back.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.