Closed Bug 11733 Opened 21 years ago Closed 19 years ago

dislays bug list when it shouldent

Categories

(Bugzilla :: Bugzilla-General, defect, P3)

x86
Windows 98

Tracking

()

VERIFIED INVALID

People

(Reporter: csbooton, Assigned: justdave)

References

()

Details

To reporduce this first go to the milestone page , then go to the open bug and
engineering list page. Then go to http://bugzilla.mozilla.org , then search for
any bug # that exists and go to it. On the top of the page there will be the
first , next , previuos and last links for the bugs in the open bugs engineering
list even though that list was left behind several links ago.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → INVALID
It's a feature.  It remembers the last bug list for a long time, so you can
resume walking it whenever you want.
Verif.  It's a feature, not a bug!
Status: RESOLVED → VERIFIED
QA Contact: matty
moving all closed Bugzilla bugs to the new Bugzilla product.
This batch is DUPLICATE/INVALID/WORKSFORME/WONTFIX
reassigning to default owner and QA in case of the bug being reopened.
Clearing milestones, since we really shouldn't have them on these types of
resolutions.  Sorry for the spam everyone...
Assignee: terry → justdave
Status: VERIFIED → NEW
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
damn, bit by bug 30731. sorry for the respam... one more coming to complete
fixing this...
Status: NEW → RESOLVED
Closed: 21 years ago19 years ago
finishing status correction
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.