plugin-container.exe crashes with e10 / Nightly 41.0a1 (2015-06-10)

RESOLVED DUPLICATE of bug 1172538

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1172538
3 years ago
3 years ago

People

(Reporter: ste, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150610030209

Steps to reproduce:

Using Firefox nightly on Windows 7 (Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:41.0) Gecko/20100101 Firefox/41.0): 
- Open Bugzilla and try to submit a new bug in e10 Window
- Or use ajax-based Zimbra Webclient (eg https://www.zimbra.com/try/zimbra-collaboration-hosted-demo). 

Report: https://crash-stats.mozilla.com/report/index/3c3cbf09-2c6d-4745-8fbc-ef0de2150610


Actual results:

Bad news first: This tab has crashed
Now for the good news: You can just close this tab, restore it or restore all your crashed tabs.

Windows gives me:
Problem signature:
  Problem Event Name:	APPCRASH
  Application Name:	plugin-container.exe
  Application Version:	41.0.0.5639
  Application Timestamp:	5578422a
  Fault Module Name:	xul.dll
  Fault Module Version:	41.0.0.5639
  Fault Module Timestamp:	55784085
  Exception Code:	c0000005
  Exception Offset:	0000000001a77091
  OS Version:	6.1.7601.2.1.0.256.48
  Locale ID:	2055
  Additional Information 1:	1765
  Additional Information 2:	1765dd4919ae2294ab7a20ee4d9a9653
  Additional Information 3:	97c9
  Additional Information 4:	97c9e40cf63ac2e8c8304635d4fca77e


Expected results:

Without e10 everything works smooth.

Comment 1

3 years ago
Good news, this is fixed in more recent versions of Nightly! :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1172538
You need to log in before you can comment on or make changes to this bug.