.jhtml link to file reference produces number instead of file name

VERIFIED WORKSFORME

Status

Core Graveyard
File Handling
VERIFIED WORKSFORME
16 years ago
2 years ago

People

(Reporter: Steven Neil Groginsky, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
build 2001122503

To download a skin from WinAmp\skins, you first request a type of skin, then
browse through that type.  To download a skin (using Mozilla download), you
right-click on the download link for that skin.

I downloaded a skin and the filename turned out to be a number and not the name
of the file.  I have the skin file type .wsz listed in the filetypes as to be
opened with the WinAmp application, which takes the file reference and transfers
it to its skin folder and lists the filename in its skin list.

Following is the link:

http://www.winamp.com/components/download_component.jhtml?filename=http%3A%2F%2Fftp.winamp.com%2Fcustomize%2Fcomponent%2F2001%2F3%2F23%2FS%2FWinam_Droid.wsz&componentid=52495
(Reporter)

Comment 1

16 years ago
Ah, that's LEFT-CLICK on link to download file.  Sorry for the goof.
file hadling
Assignee: dougt → law
Component: Networking: File → File Handling
QA Contact: benc → sairuh
I left-click the link.  Pick  "save this file to disk"

The filename I'm prompted with is "Winam_Droid.wsz"

This seems correct...  (Linux build 2002-02-07-22).

Steven, could you possibly retest with a current build?
(Reporter)

Comment 4

16 years ago
As far as I can tell it is fixed, both using the link in this bug and on the site.

Build 2002020703 Win98SE
OK.  marking worksforme since it's working... :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.