Can't log in into the iTools site

VERIFIED DUPLICATE of bug 122792

Status

()

P3
normal
VERIFIED DUPLICATE of bug 122792
17 years ago
17 years ago

People

(Reporter: spamittomebaby, Assigned: peterlubczynski-bugs)

Tracking

Trunk
mozilla0.9.9
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
When I go to http://itools.mac.com and click on the link "Go to homepage", I get
the next screen and have to log in. When filling in my login and password and
click on the button, I get the following error:

We're sorry. We've had problems communicating with your iTools plug in.
To correct the problem, please try the following:

- Click to download Internet Explorer 5
- Click to download Netscape 4.76
- Update to the lastest version of your Mac OS 9x or Mac OS X Operating System
by using Software Updater.
....etc.

I didn't click to download Internet Explorer :-) I've updated the OS to 10.1.2
using the Mac Updater and when I look in Mozilla at Help -> About Plug-ins, I see:

application/x-itool    iTools Commands    itl    Yes

If you need more information, please let me know.

Greetings,
Gilbert Duivesteijn
could you possibly attach the source of the error page and the page you clicked 
the "login" button on?  Please use 
http://bugzilla.mozilla.org/attachment.cgi?bugid=117349&action=enter
(Reporter)

Comment 2

17 years ago
Created attachment 63027 [details]
Mac iTools plugin error page
(Reporter)

Comment 3

17 years ago
Created attachment 63028 [details]
Login screen for Mac iTools

Comment 4

17 years ago
-->peterl
Assignee: av → peterlubczynski

Comment 5

17 years ago
*** Bug 120549 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago
Can log in with:

MacOS9.0.4(International English) + Netscape 6.2.1(En) + iTools Plugin 2.0.7
Mac OS 9.2 + Netscape 6.2.1(Ja) + iTools Plug-in 2.0.7

Is there netscape extension for itools?

Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

17 years ago
No, iTools has its own extension.

This is might a duplicate of bug 113291 (can't log into iDisk.)
(Assignee)

Comment 8

17 years ago
*** Bug 113291 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

17 years ago
Depends on: 122792
(Assignee)

Updated

17 years ago
Priority: -- → P3
Target Milestone: --- → mozilla0.9.9
According to a thread on the OmniWeb list, the iTools site looks for the browser
version string.  If you send Netscape 4.75 (MacOS) or IE5's string, it'll work.

It would be nice to have a UI to spoof browsers per site. Is there a preferences
file setting?
(Assignee)

Comment 10

17 years ago
This WFM now with the patch from 123791. I can login to iTools in OS X 
with a CFM build (without changing my user agent string) with a Mozilla 
debug build.

Dup of bug 122792.

*** This bug has been marked as a duplicate of 122792 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
No longer depends on: 122792
Resolution: --- → DUPLICATE

Comment 11

17 years ago
*** Bug 125643 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 12

17 years ago
*** Bug 126349 has been marked as a duplicate of this bug. ***

Comment 13

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.