Status

()

defect
RESOLVED DUPLICATE of bug 1166515
4 years ago
4 years ago

People

(Reporter: dvir, Unassigned)

Tracking

38 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11) AppleWebKit/601.1.32 (KHTML, like Gecko) Version/8.1 Safari/601.1.32

Steps to reproduce:

Just downloaded the latest FireFox. Copy the app to the application folder and launched it.


Actual results:

My Mac shows an error message that the file is damaged, and asked to move the file to the trash.


Expected results:

Launching Firefox without a problem.
According to the last comment in Bug 1166515, there is a known issue with FF 38 on 10.11.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1166515
You need to log in before you can comment on or make changes to this bug.