rfe: controls in print dialogue for exclusion of page data

VERIFIED DUPLICATE of bug 66713

Status

()

Core
Printing: Output
--
enhancement
VERIFIED DUPLICATE of bug 66713
16 years ago
16 years ago

People

(Reporter: Hakon, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
There's no checkboxes in the print dialogue allowing exclusion of title, url,
page#, date in the print.
See http://lxr.mozilla.org/seamonkey/source/modules/libpref/src/init/all.js#201 
for a listing of the print header prefs and instructions on how to set them.

Duplicate of "Add UI to turn on/off print headers/footers"

*** This bug has been marked as a duplicate of 66713 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.