Upgrade ReMo to django version 1.8

VERIFIED FIXED

Status

Mozilla Reps
reps.mozilla.org
VERIFIED FIXED
3 years ago
2 years ago

People

(Reporter: tasos, Unassigned)

Tracking

Details

(Whiteboard: [kb=1773383] )

(Reporter)

Description

3 years ago
Now that our cluster supports python 2.7, it's time to upgrade the ReMo portal to django version 1.8
(Reporter)

Updated

3 years ago
Whiteboard: [kb=1773383]
(Reporter)

Updated

2 years ago
Assignee: tasos → nobody
Status: ASSIGNED → NEW
(Reporter)

Updated

2 years ago
Depends on: 1233003
(Reporter)

Updated

2 years ago
Depends on: 1243733
(Reporter)

Updated

2 years ago
Depends on: 1243737
(Reporter)

Updated

2 years ago
Depends on: 1243738
(Reporter)

Comment 1

2 years ago
A PR has been opened here:
https://github.com/mozilla/remo/pull/1112
Depends on: 1273984
(Reporter)

Updated

2 years ago
No longer depends on: 1243737
(Reporter)

Comment 2

2 years ago
ReMo is running on Django version 1.8.13. Marking the bug as verified.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Reporter)

Updated

2 years ago
Status: RESOLVED → VERIFIED
Depends on: 1260789
You need to log in before you can comment on or make changes to this bug.