clicking right mouse button over a link which should open in a new window crashes the browser

RESOLVED DUPLICATE of bug 114377

Status

--
major
RESOLVED DUPLICATE of bug 114377
17 years ago
14 years ago

People

(Reporter: tjlahton, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

I tried to press the right mousebutton over the viivi&wagner 
link at the bottom of the page. Mozilla crashed immediately.
This happens every time I try it.

Reproducible: Always
Steps to Reproduce:
1.go to the page http://www.helsinginsanomat.fi/
2.go to the bottom of the page
3.search for the viivi&wagner-link on the right part of the page.
  The link is a comic picture of a pig and woman. 
4. Press the right mouse button over the the link

Actual Results:  mozilla crashes

Expected Results:  it should open the context sensitive menu

maybe this has something to do with the link being opened to a new window?

Comment 1

17 years ago
Dupe of 114377, probably. Please mark.
(Reporter)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 114377 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.