[Linux] Thunderbird website suggesting wrong architecture to download (i686 for a x86_64 system)

RESOLVED DUPLICATE of bug 1182768

Status

Thunderbird
Installer
RESOLVED DUPLICATE of bug 1182768
3 years ago
3 years ago

People

(Reporter: u452416, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8621077 [details]
Screenshot from 2015-06-11 14:01:58.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150511103303

Steps to reproduce:

-Go to the URL: https://www.mozilla.org/en-US/thunderbird/ with a 64-bit Browser/Operating System



Actual results:

The download button links to a 32-bit (i686) version of the software to download.


Expected results:

The download button should links to a 64-bit version of the software, according to the detected Operating System architecture.

P.S.: My user agent: "Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0"

Comment 1

3 years ago
I see this too.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

3 years ago
IIUC this issue has existed for awhile, and will be fixed when the Thunderbird landing page is moved to Bedrock.

https://www.mozilla.org/en-US/thunderbird/all/ shows the 64 bit links.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 836462

Updated

3 years ago
Duplicate of bug: 1182768
You need to log in before you can comment on or make changes to this bug.