Manage bookmarks is totally hosed

VERIFIED DUPLICATE of bug 115487

Status

SeaMonkey
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 115487
16 years ago
13 years ago

People

(Reporter: plughead, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011221
BuildID:    20011222108

Bookmarks/Manage Bookmarks

I cannot:

1) Create a New Folder.  It doesn't even prompt for a name.

2) Import Bookmarks.  Again, no prompt.

Also, moving, cut-n-paste, and delete are flakey.  The target folder can end up
in the wrong place, not get copied at all, etc.  On several occasions, the tree
display has been incorrect until I closed the affected branch and re-opened it.


Reproducible: Always
Steps to Reproduce:
1.Select Bookmarks -> Manage Bookmarks
2.Try managing your bookmarks...
3.

Comment 1

16 years ago
Please try to limit yourself to one issue per bug report.

Marking this as duplicate of bug 115487.

*** This bug has been marked as a duplicate of 115487 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.