Closed Bug 1173993 Opened 5 years ago Closed 5 years ago

[e10s] Cannot fullscreen youtube video if loaded from yahoo.com

Categories

(Core :: Widget: Cocoa, defect)

41 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1173866
Tracking Status
firefox41 --- affected

People

(Reporter: mchang, Unassigned)

Details

(Keywords: regression)

STR:

1) Search for any youtube video on yahoo.com
2) Click the result on yahoo.com, which auto plays in a yahoo frame.
3) Click the bottom right "youtube" icon of the video, which should open a new tab of the video on youtube.com
4) In the new tab, click the full screen video button.
5) Notice that the video will not go into full screen.

This doesn't seem to happen in developer edition (2015-06-11)
Just confirmed that this happens only with e10s enabled.
Summary: Cannot fullscreen youtube video if loaded from yahoo.com → [e10s] Cannot fullscreen youtube video if loaded from yahoo.com
e10s on developer edition also does not exhibit this problem.
Seems dup of bug 1173866
Alice is right on, as usual.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1173866
You need to log in before you can comment on or make changes to this bug.