Status

()

Core
Layout
P2
normal
VERIFIED FIXED
20 years ago
18 years ago

People

(Reporter: buster, Assigned: buster)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

20 years ago
the left column of this page is one big table with align=left.
If you remove the align=left attribute from this table, everything lays out well
(though not as intended, obviously.)

Updated

20 years ago
Status: NEW → ASSIGNED

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 1

19 years ago
Appears fixed based on available information.

Specifically, the left column of the table lays out properly using the 2.4.99
Win32 & Linux builds, as well as the 2.8.99 Mac OS build.
You need to log in before you can comment on or make changes to this bug.